АльКорд
Приложение @Дневников для андроида пишется под версию AndroidAPI 14 (4.0.х), но должна вменяемо работать и на версии 10+ (2.3.х+). Гарантировать полную совместимость не могу, однако, сделаю все возможное, чтобы она была. Ниже 10 версии опустить не получится: библиотека сервиса, которую я использую для общения с сервером, не поддерживает версию ниже. На текущий момент разработка клиента находится в стадии замороженности: администраторы diary.ru, почему-то, все никак не могут выслать мне необходимые данные для использования их API.
Следите за новостями.

@темы: Организационное